• Все разделы
  • Статьи
  • Медиа
  • Новости
  • Нормативные материалы
  • Конференции
  • Глоссарий

Уведомление безопасности usn-4004-2

Главная Специалистам База уязвимостей Уведомление безопасности usn-4004-2

Карточка уязвимости

Характеристики уязвимости

Уровень опасности
Оценка CVSS
(AV:N/AC:L/Au:N/C:P/I:P/A:P)
Производитель ПО
Наименование ПО
Описание
Уведомление безопасности об уязвимостях db5.3
Как исправить
Проблема может быть решена обновлением операционной системы до следующих версий пакетов:
Ubuntu 14.04 ESM
db5.3-sql-util - 5.3.28-3ubuntu3.1+esm1
db5.3-util - 5.3.28-3ubuntu3.1+esm1
libdb5.3 - 5.3.28-3ubuntu3.1+esm1
libdb5.3-sql - 5.3.28-3ubuntu3.1+esm1
libdb5.3-sql-dev - 5.3.28-3ubuntu3.1+esm1
Ссылки
https://usn.ubuntu.com/usn-4004-2/

Источник: CVE
Наименование: CVE-2019-8457
URL: http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2019-8457

Уведомление безопасности usn-4004-1 Уведомление безопасности SUSE-SA:2007:053