Расширенный

База уязвимостей

Уведомление безопасности usn-3887-1

8 Мая 2019
Уровень опасности
Оценка CVSS
(AV:N/AC:L/Au:N/C:C/I:C/A:C)
Производитель ПО
Наименование ПО
snapd (any)
Описание
Уведомление безопасности об уязвимостях snapd
Как исправить
Проблема может быть решена обновлением операционной системы до следующих версий пакетов:
Ubuntu 18.04 LTS
snapd - 2.34.2+18.04.1
Ubuntu 16.04 LTS
snapd - 2.34.2ubuntu0.1
Ubuntu 18.10
snapd - 2.35.5+18.10.1
Ubuntu 14.04 LTS
snapd - 2.34.2~14.04.1
Ссылки
https://usn.ubuntu.com/usn-3887-1/

Источни: CVE
Наименование: CVE-2019-7304
URL: http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2019-7304