Расширенный

База уязвимостей

Повреждение памяти

11 Апреля 2019
Уровень опасности
Оценка CVSS
(AV:N/AC:L/Au:N/C:C/I:C/A:C)
Производитель ПО
Наименование ПО
Shockwave Player (12.0.0.112, 12.3.5.205)
Описание
Повреждение памяти в Adobe Shockwave Player позволяет злоумышленникам выполнить произвольный код.
Как исправить
Для устранения уязвимости установите последнюю версию продукта. Инструкции по установке обновления можно получить, связавшись с поддержкой Adobe.

Примечание.
Разработка Shockwave Player прекращена, загрузка данного ПО более не доступна отдельным пользователям.
Поддержка корпоративных клиентов осуществляется до окончания срока действия их контрактов.
Ссылки