Расширенный

Уведомление безопасности SUSE-SU-2018:3812-2

Уведомление безопасности SUSE-SU-2018:3812-2

25 марта 2019
Уровень опасности
Оценка CVSS
(AV:N/AC:M/Au:N/C:N/I:N/A:P)
Производитель ПО
Наименование ПО
Описание
Уведомление безопасности об уязвимостях SUSE Linux Enterprise Workstation Extension 12-SP4, SUSE Linux Enterprise Desktop 12-SP4, SUSE Linux Enterprise Software Development Kit 12-SP4
Как исправить
Проблема может быть решена обновлением операционной системы до следующих версий пакетов в зависимости от архитектуры:
SUSE Linux Enterprise Workstation Extension 12-SP4:
x86_64:
libwpd-0_10-10-debuginfo - 0.10.2-2.7.1
libwpd-0_10-10 - 0.10.2-2.7.1
libwpd-debugsource - 0.10.2-2.7.1
SUSE Linux Enterprise Desktop 12-SP4:
x86_64:
libwpd-0_10-10-debuginfo - 0.10.2-2.7.1
libwpd-0_10-10 - 0.10.2-2.7.1
libwpd-debugsource - 0.10.2-2.7.1
SUSE Linux Enterprise Software Development Kit 12-SP4:
aarch64, ppc64le, s390x, x86_64:
libwpd-devel - 0.10.2-2.7.1
libwpd-0_10-10-debuginfo - 0.10.2-2.7.1
libwpd-0_10-10 - 0.10.2-2.7.1
libwpd-debugsource - 0.10.2-2.7.1
SUSE Linux Enterprise Software Development Kit 12-SP4:
noarch:
libwpd-devel-doc - 0.10.2-2.7.1
Ссылки