Расширенный

База уязвимостей

Уведомление безопасности SUSE-SU-2018:2839-1

27 Сентября 2018
Уровень опасности
Оценка CVSS
(AV:N/AC:L/Au:N/C:C/I:C/A:C)
Производитель ПО
Наименование ПО
Описание
Уведомление безопасности об уязвимостях SUSE Linux Enterprise Software Development Kit 12-SP3, SUSE OpenStack Cloud 7, SUSE Linux Enterprise Server 12-SP2-LTSS, SUSE Linux Enterprise Server 12-SP1-LTSS, SUSE Linux Enterprise Server for SAP 12-SP1, SUSE Linux Enterprise Server 12-SP3, SUSE Linux Enterprise Server for SAP 12-SP2, SUSE Enterprise Storage 4
Как исправить
Проблема может быть решена обновлением операционной системы до следующих версий пакетов в зависимости от архитектуры:
SUSE Linux Enterprise Software Development Kit 12-SP3:
ppc64le, s390x, x86_64:
java-1_8_0-ibm-devel - 1.8.0_sr5.20-30.36.1
SUSE OpenStack Cloud 7:
s390x, x86_64:
java-1_8_0-ibm-devel - 1.8.0_sr5.20-30.36.1
java-1_8_0-ibm - 1.8.0_sr5.20-30.36.1
SUSE OpenStack Cloud 7:
x86_64:
java-1_8_0-ibm-alsa - 1.8.0_sr5.20-30.36.1
java-1_8_0-ibm-plugin - 1.8.0_sr5.20-30.36.1
SUSE Linux Enterprise Server 12-SP2-LTSS:
x86_64:
java-1_8_0-ibm-alsa - 1.8.0_sr5.20-30.36.1
java-1_8_0-ibm-plugin - 1.8.0_sr5.20-30.36.1
SUSE Linux Enterprise Server 12-SP2-LTSS:
ppc64le, s390x, x86_64:
java-1_8_0-ibm-devel - 1.8.0_sr5.20-30.36.1
java-1_8_0-ibm - 1.8.0_sr5.20-30.36.1
SUSE Linux Enterprise Server 12-SP1-LTSS:
x86_64:
java-1_8_0-ibm-alsa - 1.8.0_sr5.20-30.36.1
java-1_8_0-ibm-plugin - 1.8.0_sr5.20-30.36.1
SUSE Linux Enterprise Server 12-SP1-LTSS:
ppc64le, s390x, x86_64:
java-1_8_0-ibm-devel - 1.8.0_sr5.20-30.36.1
java-1_8_0-ibm - 1.8.0_sr5.20-30.36.1
SUSE Linux Enterprise Server for SAP 12-SP1:
x86_64:
java-1_8_0-ibm-alsa - 1.8.0_sr5.20-30.36.1
java-1_8_0-ibm-plugin - 1.8.0_sr5.20-30.36.1
SUSE Linux Enterprise Server for SAP 12-SP1:
ppc64le, x86_64:
java-1_8_0-ibm-devel - 1.8.0_sr5.20-30.36.1
java-1_8_0-ibm - 1.8.0_sr5.20-30.36.1
SUSE Linux Enterprise Server 12-SP3:
x86_64:
java-1_8_0-ibm-alsa - 1.8.0_sr5.20-30.36.1
java-1_8_0-ibm-plugin - 1.8.0_sr5.20-30.36.1
SUSE Linux Enterprise Server 12-SP3:
ppc64le, s390x, x86_64:
java-1_8_0-ibm - 1.8.0_sr5.20-30.36.1
SUSE Linux Enterprise Server for SAP 12-SP2:
x86_64:
java-1_8_0-ibm-alsa - 1.8.0_sr5.20-30.36.1
java-1_8_0-ibm-plugin - 1.8.0_sr5.20-30.36.1
SUSE Linux Enterprise Server for SAP 12-SP2:
ppc64le, x86_64:
java-1_8_0-ibm-devel - 1.8.0_sr5.20-30.36.1
java-1_8_0-ibm - 1.8.0_sr5.20-30.36.1
SUSE Enterprise Storage 4:
x86_64:
java-1_8_0-ibm-alsa - 1.8.0_sr5.20-30.36.1
java-1_8_0-ibm-devel - 1.8.0_sr5.20-30.36.1
java-1_8_0-ibm - 1.8.0_sr5.20-30.36.1
java-1_8_0-ibm-plugin - 1.8.0_sr5.20-30.36.1
Ссылки
http://lists.suse.com/pipermail/sle-security-updates/2018-September/004590.html
https://bugzilla.suse.com/1104668

Источни: CVE
Наименование: CVE-2017-3732
URL: http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2017-3732

Источни: CVE
Наименование: CVE-2018-1517
URL: http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2018-1517

Источни: CVE
Наименование: CVE-2017-3736
URL: http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2017-3736

Источни: CVE
Наименование: CVE-2018-2952
URL: http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2018-2952

Источни: CVE
Наименование: CVE-2018-12539
URL: http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2018-12539

Источни: CVE
Наименование: CVE-2018-2964
URL: http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2018-2964

Источни: CVE
Наименование: CVE-2018-2940
URL: http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2018-2940

Источни: CVE
Наименование: CVE-2016-0705
URL: http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2016-0705

Источни: CVE
Наименование: CVE-2018-2973
URL: http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2018-2973

Источни: CVE
Наименование: CVE-2018-1656
URL: http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2018-1656