Расширенный

База уязвимостей

Уведомление безопасности usn-2326-1

21 Июля 2018
Уровень опасности
Оценка CVSS
(AV:N/AC:L/Au:N/C:C/I:C/A:C)
Производитель ПО
Наименование ПО
Описание
Уведомление безопасности об уязвимостях oxide-qt
Как исправить
Проблема может быть решена обновлением операционной системы до следующих версий пакетов:
Ubuntu 14.04 LTS
liboxideqtcore0 - 1.1.2-0ubuntu0.14.04.1
oxideqt-codecs - 1.1.2-0ubuntu0.14.04.1
oxideqt-codecs-extra - 1.1.2-0ubuntu0.14.04.1
Ссылки
https://usn.ubuntu.com/usn-2326-1/

Источни: CVE
Наименование: CVE-2014-3175
URL: http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2014-3175

Источни: CVE
Наименование: CVE-2014-3174
URL: http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2014-3174

Источни: CVE
Наименование: CVE-2014-3171
URL: http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2014-3171

Источни: CVE
Наименование: CVE-2014-3173
URL: http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2014-3173

Источни: CVE
Наименование: CVE-2014-3168
URL: http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2014-3168

Источни: CVE
Наименование: CVE-2014-3169
URL: http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2014-3169