Расширенный

Уведомление безопасности usn-1780-1

Уведомление безопасности usn-1780-1

21 Июля 2018
Уровень опасности
Оценка CVSS
(AV:N/AC:L/Au:N/C:N/I:N/A:P)
Производитель ПО
Наименование ПО
Описание
Уведомление безопасности об уязвимостях ruby1.8,ruby1.9.1
Как исправить
Проблема может быть решена обновлением операционной системы до следующих версий пакетов:
Ubuntu 10.04 LTS
libruby1.8 - 1.8.7.249-2ubuntu0.3
ruby1.8 - 1.8.7.249-2ubuntu0.3
Ubuntu 12.04 LTS
libruby1.8 - 1.8.7.352-2ubuntu1.2
libruby1.9.1 - 1.9.3.0-1ubuntu2.6
ruby1.8 - 1.8.7.352-2ubuntu1.2
ruby1.9.1 - 1.9.3.0-1ubuntu2.6
Ubuntu 11.10
libruby1.8 - 1.8.7.352-2ubuntu0.3
ruby1.8 - 1.8.7.352-2ubuntu0.3
Ubuntu 12.10
libruby1.8 - 1.8.7.358-4ubuntu0.2
libruby1.9.1 - 1.9.3.194-1ubuntu1.4
ruby1.8 - 1.8.7.358-4ubuntu0.2
ruby1.9.1 - 1.9.3.194-1ubuntu1.4
Ссылки
https://usn.ubuntu.com/usn-1780-1/

Источни: CVE
Наименование: CVE-2013-1821
URL: http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2013-1821