• Все разделы
  • Статьи
  • Медиа
  • Новости
  • Нормативные материалы
  • Конференции
  • Глоссарий

Уведомление безопасности usn-3534-1

Главная Специалистам База уязвимостей Уведомление безопасности usn-3534-1

Карточка уязвимости

Характеристики уязвимости

Уровень опасности
Оценка CVSS
(AV:N/AC:M/Au:N/C:C/I:C/A:C)
Производитель ПО
Наименование ПО
libc6 (any)
Описание
Уведомление безопасности об уязвимостях glibc,eglibc
Как исправить
Проблема может быть решена обновлением операционной системы до следующих версий пакетов:
Ubuntu 16.04 LTS
libc6 - 2.23-0ubuntu10
Ubuntu 17.10
libc6 - 2.26-0ubuntu2.1
Ubuntu 14.04 LTS
libc6 - 2.19-0ubuntu6.14
Ссылки
https://usn.ubuntu.com/usn-3534-1/

Источник: CVE
Наименование: CVE-2017-1000409
URL: http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2017-1000409

Источник: CVE
Наименование: CVE-2017-1000408
URL: http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2017-1000408

Источник: CVE
Наименование: CVE-2018-1000001
URL: http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2018-1000001

Источник: CVE
Наименование: CVE-2017-17426
URL: http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2017-17426

Источник: CVE
Наименование: CVE-2017-15804
URL: http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2017-15804

Источник: CVE
Наименование: CVE-2017-15670
URL: http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2017-15670

Источник: CVE
Наименование: CVE-2017-16997
URL: http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2017-16997

Уведомление безопасности usn-482-1 Уведомление безопасности usn-3146-2