• Все разделы
  • Статьи
  • Медиа
  • Новости
  • Нормативные материалы
  • Конференции
  • Глоссарий

Уведомление безопасности usn-usn-3628-1

Главная Специалистам База уязвимостей Уведомление безопасности usn-usn-3628-1

Карточка уязвимости

Характеристики уязвимости

Уровень опасности
Оценка CVSS
(AV:N/AC:M/Au:N/C:P/I:N/A:N)
Производитель ПО
Наименование ПО
libssl1.0.0 (any)
Описание
Уведомление безопасности об уязвимостях openssl
Как исправить
Проблема может быть решена обновлением операционной системы до следующих версий пакетов:
Ubuntu 16.04 LTS
libssl1.0.0 - 1.0.2g-1ubuntu4.12
Ubuntu 17.10
libssl1.0.0 - 1.0.2g-1ubuntu13.5
Ubuntu 14.04 LTS
libssl1.0.0 - 1.0.1f-1ubuntu2.25
Ссылки
https://usn.ubuntu.com/usn-3628-1/

Источник: CVE
Наименование: CVE-2018-0737
URL: http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2018-0737

Уведомление безопасности usn-usn-3628-2 Уведомление безопасности usn-usn-3592-1