• Все разделы
  • Статьи
  • Медиа
  • Новости
  • Нормативные материалы
  • Конференции
  • Глоссарий

Бюллетень безопасности CESA-2017:2484

Главная Специалистам База уязвимостей Бюллетень безопасности CESA-2017:2484

Карточка уязвимости

Характеристики уязвимости

Уровень опасности
Оценка CVSS
Производитель ПО
Наименование ПО
emacs-git (any) emacs-git-el (any) git (any) git-all (any) git-bzr (any) git-cvs (any) git-daemon (any) git-email (any) git-gui (any) git-hg (any) gitk (any) git-p4 (any) git-svn (any) gitweb (any) perl-Git (any) perl-Git-SVN (any)
Описание
Уязвимость в пакетах: perl-Git-SVN, git, gitweb, git-daemon, git-bzr, emacs-git, git-hg, gitk, emacs-git-el, git-gui, git-all, git-p4, git-cvs, git-svn, perl-Git, git-email
Подробности об уязвимости см. в бюллетене безопасности RedHat RHSA-2017-2484
Как исправить
Для устранения уязвимости обновите следующие пакеты:
git-cvs до версии 1.8.3.1 или выше
git до версии 1.8.3.1 или выше
git-p4 до версии 1.8.3.1 или выше
emacs-git до версии 1.8.3.1 или выше
git-bzr до версии 1.8.3.1 или выше
gitweb до версии 1.8.3.1 или выше
git-svn до версии 1.8.3.1 или выше
emacs-git-el до версии 1.8.3.1 или выше
git-email до версии 1.8.3.1 или выше
perl-Git до версии 1.8.3.1 или выше
git-all до версии 1.8.3.1 или выше
git-daemon до версии 1.8.3.1 или выше
git-gui до версии 1.8.3.1 или выше
perl-Git-SVN до версии 1.8.3.1 или выше
gitk до версии 1.8.3.1 или выше
git-hg до версии 1.8.3.1 или выше
Для устранения уязвимости воспользуйтесь информацией в бюллетене безопасности RedHat RHSA-2017-2484
Бюллетень безопасности CESA-2017:2128 Уведомление безопасности usn-3407-1