• Все разделы
  • Статьи
  • Медиа
  • Новости
  • Нормативные материалы
  • Конференции
  • Глоссарий

Бюллетень безопасности ELSA-2010-0110

Главная Специалистам База уязвимостей Бюллетень безопасности ELSA-2010-0110

Карточка уязвимости

Характеристики уязвимости

Уровень опасности
Оценка CVSS
(AV:N/AC:M/Au:S/C:C/I:C/A:C)
Производитель ПО
Наименование ПО
mysql (any) mysql-bench (any) mysql-devel (any) mysql-server (any)
Описание
Уязвимость в пакетах: mysql-devel, mysql-bench, mysql-server, mysql
Как исправить
Для устранения уязвимости обновите следующие пакеты:
mysql-devel до версии 4.1.22 или выше
mysql-server до версии 4.1.22 или выше
mysql до версии 4.1.22 или выше
mysql-bench до версии 4.1.22 или выше
Ссылки
Источник: CVE
Наименование: CVE-2008-4098
URL: http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2008-4098

Источник: CVE
Наименование: CVE-2009-4030
URL: http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2009-4030

Источник: CVE
Наименование: CVE-2008-4456
URL: http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2008-4456

Источник: CVE
Наименование: CVE-2009-2446
URL: http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2009-2446

http://linux.oracle.com/errata/ELSA-2010-0110.html
Бюллетень безопасности ELSA-2012-2028 Бюллетень безопасности ELSA-2010-0428