• Все разделы
  • Статьи
  • Медиа
  • Новости
  • Нормативные материалы
  • Конференции
  • Глоссарий

Бюллетень безопасности ELSA-2009-1548

Главная Специалистам База уязвимостей Бюллетень безопасности ELSA-2009-1548

Карточка уязвимости

Характеристики уязвимости

Уровень опасности
Оценка CVSS
(AV:N/AC:L/Au:N/C:N/I:N/A:C)
Производитель ПО
Описание
Уязвимость в пакетах: kernel-headers, kernel, oracleasm-2.6.18-164.6.1.0.1.el5, kernel-PAE-devel, kernel-doc, kernel-debug, oracleasm-2.6.18-164.6.1.0.1.el5xen, kernel-devel, oracleasm-2.6.18-164.6.1.0.1.el5PAE, kernel-xen-devel, ocfs2-2.6.18-164.6.1.0.1.el5debug, ocfs2-2.6.18-164.6.1.0.1.el5, kernel-PAE, kernel-debug-devel, oracleasm-2.6.18-164.6.1.0.1.el5debug, ocfs2-2.6.18-164.6.1.0.1.el5PAE, kernel-xen, ocfs2-2.6.18-164.6.1.0.1.el5xen
Как исправить
Для устранения уязвимости обновите следующие пакеты:
kernel-PAE до версии 2.6.18 или выше
kernel до версии 2.6.18 или выше
oracleasm-2.6.18-164.6.1.0.1.el5PAE до версии 2.0.5 или выше
kernel-doc до версии 2.6.18 или выше
kernel-debug до версии 2.6.18 или выше
kernel-devel до версии 2.6.18 или выше
kernel-xen-devel до версии 2.6.18 или выше
ocfs2-2.6.18-164.6.1.0.1.el5xen до версии 1.4.4 или выше
oracleasm-2.6.18-164.6.1.0.1.el5xen до версии 2.0.5 или выше
ocfs2-2.6.18-164.6.1.0.1.el5 до версии 1.4.4 или выше
oracleasm-2.6.18-164.6.1.0.1.el5debug до версии 2.0.5 или выше
kernel-debug-devel до версии 2.6.18 или выше
kernel-xen до версии 2.6.18 или выше
oracleasm-2.6.18-164.6.1.0.1.el5 до версии 2.0.5 или выше
ocfs2-2.6.18-164.6.1.0.1.el5PAE до версии 1.4.4 или выше
kernel-PAE-devel до версии 2.6.18 или выше
kernel-headers до версии 2.6.18 или выше
ocfs2-2.6.18-164.6.1.0.1.el5debug до версии 1.4.4 или выше
Ссылки
Источник: CVE
Наименование: CVE-2009-2908
URL: http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2009-2908

Источник: CVE
Наименование: CVE-2009-3613
URL: http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2009-3613

Источник: CVE
Наименование: CVE-2009-3228
URL: http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2009-3228

Источник: CVE
Наименование: CVE-2009-2695
URL: http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2009-2695

Источник: CVE
Наименование: CVE-2009-3547
URL: http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2009-3547

Источник: CVE
Наименование: CVE-2009-3286
URL: http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2009-3286

http://linux.oracle.com/errata/ELSA-2009-1548.html
Бюллетень безопасности ELSA-2015-1471 Бюллетень безопасности ELSA-2007-0710