Расширенный

Уведомление безопасности SUSE-SU-2016:0090-1

Уведомление безопасности SUSE-SU-2016:0090-1

1 Июля 2017
Уровень опасности
Оценка CVSS
(AV:N/AC:L/Au:N/C:N/I:N/A:P)
Производитель ПО
Наименование ПО
Описание
Уведомление безопасности об уязвимостях SUSE Linux Enterprise Debuginfo 11-SP4, SUSE Linux Enterprise Software Development Kit 11-SP3, SUSE Linux Enterprise Software Development Kit 11-SP4, SUSE Linux Enterprise Debuginfo 11-SP3, SUSE Linux Enterprise Server 11-SP3, SUSE Linux Enterprise Desktop 11-SP4, SUSE Linux Enterprise Server 11-SP4, SUSE Linux Enterprise Desktop 11-SP3, SUSE Linux Enterprise Server 11-SECURITY, SUSE Linux Enterprise Server for VMWare 11-SP3
Как исправить
Проблема может быть решена обновлением операционной системы до следующих версий пакетов в зависимости от архитектуры:
SUSE Linux Enterprise Debuginfo 11-SP4:
i586, ia64, ppc64, s390x, x86_64:
openldap2-debuginfo - 2.4.26-0.62.2
openldap2-debugsource - 2.4.26-0.62.2
openldap2-client-debugsource - 2.4.26-0.62.2
openldap2-client-debuginfo - 2.4.26-0.62.2
SUSE Linux Enterprise Software Development Kit 11-SP3:
i586, ia64, ppc64, s390x, x86_64:
openldap2-devel - 2.4.26-0.62.2
openldap2-back-perl - 2.4.26-0.62.2
SUSE Linux Enterprise Software Development Kit 11-SP3:
i586, x86_64:
openldap2 - 2.4.26-0.62.2
SUSE Linux Enterprise Software Development Kit 11-SP3:
ppc64, s390x, x86_64:
openldap2-devel-32bit - 2.4.26-0.62.2
SUSE Linux Enterprise Software Development Kit 11-SP4:
i586, ia64, ppc64, s390x, x86_64:
openldap2-devel - 2.4.26-0.62.2
openldap2-back-perl - 2.4.26-0.62.2
SUSE Linux Enterprise Software Development Kit 11-SP4:
i586, x86_64:
openldap2 - 2.4.26-0.62.2
SUSE Linux Enterprise Software Development Kit 11-SP4:
ppc64, s390x, x86_64:
openldap2-devel-32bit - 2.4.26-0.62.2
SUSE Linux Enterprise Debuginfo 11-SP3:
i586, ia64, ppc64, s390x, x86_64:
openldap2-client-debuginfo - 2.4.26-0.62.2
openldap2-debuginfo - 2.4.26-0.62.2
openldap2-client-debugsource - 2.4.26-0.62.2
openldap2-client-openssl1-debugsource - 2.4.26-0.62.3
openldap2-client-openssl1-debuginfo - 2.4.26-0.62.3
openldap2-debugsource - 2.4.26-0.62.2
SUSE Linux Enterprise Server 11-SP3:
ia64:
libldap-2_4-2-x86 - 2.4.26-0.62.2
SUSE Linux Enterprise Server 11-SP3:
i586, ia64, ppc64, s390x, x86_64:
compat-libldap-2_3-0 - 2.3.37-2.62.2
openldap2-client - 2.4.26-0.62.2
openldap2-back-meta - 2.4.26-0.62.2
openldap2 - 2.4.26-0.62.2
libldap-2_4-2 - 2.4.26-0.62.2
SUSE Linux Enterprise Server 11-SP3:
ppc64, s390x, x86_64:
libldap-2_4-2-32bit - 2.4.26-0.62.2
SUSE Linux Enterprise Desktop 11-SP4:
x86_64:
libldap-2_4-2-32bit - 2.4.26-0.62.2
SUSE Linux Enterprise Desktop 11-SP4:
i586, x86_64:
openldap2-client - 2.4.26-0.62.2
libldap-2_4-2 - 2.4.26-0.62.2
SUSE Linux Enterprise Server 11-SP4:
ia64:
libldap-2_4-2-x86 - 2.4.26-0.62.2
SUSE Linux Enterprise Server 11-SP4:
i586, ia64, ppc64, s390x, x86_64:
compat-libldap-2_3-0 - 2.3.37-2.62.2
openldap2-client - 2.4.26-0.62.2
openldap2-back-meta - 2.4.26-0.62.2
openldap2 - 2.4.26-0.62.2
libldap-2_4-2 - 2.4.26-0.62.2
SUSE Linux Enterprise Server 11-SP4:
ppc64, s390x, x86_64:
libldap-2_4-2-32bit - 2.4.26-0.62.2
SUSE Linux Enterprise Desktop 11-SP3:
x86_64:
libldap-2_4-2-32bit - 2.4.26-0.62.2
SUSE Linux Enterprise Desktop 11-SP3:
i586, x86_64:
openldap2-client - 2.4.26-0.62.2
libldap-2_4-2 - 2.4.26-0.62.2
SUSE Linux Enterprise Server 11-SECURITY:
ia64:
libldap-openssl1-2_4-2-x86 - 2.4.26-0.62.3
SUSE Linux Enterprise Server 11-SECURITY:
i586, ia64, ppc64, s390x, x86_64:
libldap-openssl1-2_4-2 - 2.4.26-0.62.3
SUSE Linux Enterprise Server 11-SECURITY:
ppc64, s390x, x86_64:
libldap-openssl1-2_4-2-32bit - 2.4.26-0.62.3
SUSE Linux Enterprise Server for VMWare 11-SP3:
x86_64:
libldap-2_4-2-32bit - 2.4.26-0.62.2
SUSE Linux Enterprise Server for VMWare 11-SP3:
i586, x86_64:
compat-libldap-2_3-0 - 2.3.37-2.62.2
openldap2-client - 2.4.26-0.62.2
openldap2-back-meta - 2.4.26-0.62.2
openldap2 - 2.4.26-0.62.2
libldap-2_4-2 - 2.4.26-0.62.2
Ссылки