• Все разделы
  • Статьи
  • Медиа
  • Новости
  • Нормативные материалы
  • Конференции
  • Глоссарий

Уведомление безопасности SUSE-SU-2015:0834-1

Главная Специалистам База уязвимостей Уведомление безопасности SUSE-SU-2015:0834-1

Карточка уязвимости

Характеристики уязвимости

Уровень опасности
Оценка CVSS
(AV:L/AC:M/Au:N/C:N/I:P/A:P)
Производитель ПО
Наименование ПО
emacs (any) emacs-el (any) emacs-info (any) emacs-nox (any) emacs-x11 (any)
Описание
Уведомление безопасности об уязвимостях SUSE Linux Enterprise Software Development Kit 11 SP3, SUSE Linux Enterprise Server 11 SP3, SUSE Linux Enterprise Desktop 11 SP3, SUSE Linux Enterprise Server 11 SP3 for VMware
Как исправить
Проблема может быть решена обновлением операционной системы до следующих версий пакетов в зависимости от архитектуры:
SUSE Linux Enterprise Software Development Kit 11 SP3:
i586, x86_64:
emacs-nox - 22.3-4.42.1
SUSE Linux Enterprise Server 11 SP3:
i586, ia64, ppc64, s390x, x86_64:
emacs - 22.3-4.42.1
emacs-x11 - 22.3-4.42.1
emacs-nox - 22.3-4.42.1
emacs-info - 22.3-4.42.1
emacs-el - 22.3-4.42.1
SUSE Linux Enterprise Desktop 11 SP3:
i586, x86_64:
emacs - 22.3-4.42.1
emacs-info - 22.3-4.42.1
emacs-x11 - 22.3-4.42.1
SUSE Linux Enterprise Server 11 SP3 for VMware:
i586, x86_64:
emacs - 22.3-4.42.1
emacs-x11 - 22.3-4.42.1
emacs-nox - 22.3-4.42.1
emacs-info - 22.3-4.42.1
emacs-el - 22.3-4.42.1
Утечка памяти Уведомление безопасности SUSE-SU-2012:0792-1