• Все разделы
  • Статьи
  • Медиа
  • Новости
  • Нормативные материалы
  • Конференции
  • Глоссарий

Неподдерживаемая версия

Главная Специалистам База уязвимостей Неподдерживаемая версия

Карточка уязвимости

Характеристики уязвимости

Уровень опасности
Оценка CVSS
(AV:N/AC:L/Au:N/C:C/I:C/A:C)
Производитель ПО
Наименование ПО
MongoDB (2.0.0, 3.0.0)
Описание
Данная версия продукта может содержать критические уязвимости, но срок ее поддержки истек и разработчики более не выпускают обновлений безопасности.
Как исправить
Рекомендуется установить последнюю версию продукта. Необходимую информацию можно получить по адресу:
https://www.mongodb.org
Переполнение буфера в стеке Использование после освобождения