• Все разделы
  • Статьи
  • Медиа
  • Новости
  • Нормативные материалы
  • Конференции
  • Глоссарий

Уведомление безопасности SUSE-SU-2016:1267-1

Главная Специалистам База уязвимостей Уведомление безопасности SUSE-SU-2016:1267-1

Карточка уязвимости

Характеристики уязвимости

Уровень опасности
Оценка CVSS
(AV:N/AC:L/Au:N/C:C/I:C/A:C)
Производитель ПО
Описание
Уведомление безопасности об уязвимостях SUSE Linux Enterprise Server for SAP 12-SP1, SUSE Linux Enterprise Module for Legacy Software 12, SUSE Linux Enterprise Desktop 12, SUSE Linux Enterprise Desktop 12-SP1
Как исправить
Проблема может быть решена обновлением операционной системы до следующих версий пакетов в зависимости от архитектуры:
SUSE Linux Enterprise Server for SAP 12-SP1:
x86_64:
compat-openssl098-debugsource - 0.9.8j-97.1
libopenssl0_9_8 - 0.9.8j-97.1
libopenssl0_9_8-debuginfo - 0.9.8j-97.1
SUSE Linux Enterprise Module for Legacy Software 12:
s390x, x86_64:
compat-openssl098-debugsource - 0.9.8j-97.1
libopenssl0_9_8 - 0.9.8j-97.1
libopenssl0_9_8-debuginfo-32bit - 0.9.8j-97.1
libopenssl0_9_8-32bit - 0.9.8j-97.1
libopenssl0_9_8-debuginfo - 0.9.8j-97.1
SUSE Linux Enterprise Desktop 12:
x86_64:
compat-openssl098-debugsource - 0.9.8j-97.1
libopenssl0_9_8 - 0.9.8j-97.1
libopenssl0_9_8-debuginfo-32bit - 0.9.8j-97.1
libopenssl0_9_8-32bit - 0.9.8j-97.1
libopenssl0_9_8-debuginfo - 0.9.8j-97.1
SUSE Linux Enterprise Desktop 12-SP1:
x86_64:
compat-openssl098-debugsource - 0.9.8j-97.1
libopenssl0_9_8 - 0.9.8j-97.1
libopenssl0_9_8-debuginfo-32bit - 0.9.8j-97.1
libopenssl0_9_8-32bit - 0.9.8j-97.1
libopenssl0_9_8-debuginfo - 0.9.8j-97.1
Уведомление безопасности SUSE-SU-2016:1258-1 Выполнение произвольного кода