• Все разделы
  • Статьи
  • Медиа
  • Новости
  • Нормативные материалы
  • Конференции
  • Глоссарий

Уязвимость в Oracle WebLogic Server

Главная Специалистам База уязвимостей Уязвимость в Oracle WebLogic Server

Карточка уязвимости

Характеристики уязвимости

Уровень опасности
Оценка CVSS
(AV:N/AC:M/Au:N/C:N/I:P/A:N)
Производитель ПО
Наименование ПО
Oracle WebLogic Server (10.3.6.0, 12.1.2.0, 12.1.3.0) Oracle WebLogic Server Updates (Critical Patch Update - January 2016)
Описание
Уязвимость в компоненте Oracle WebLogic Server в Oracle Fusion Middleware позволяет злоумышленникам, действующим удаленно, нарушить целостность данных, используя подкомпонент WLS-Console.
Как исправить
Для устранения уязвимости необходимо установить последнюю версию продукта, соответствующую используемой платформе. Необходимую информацию можно получить по адресу:
http://www.oracle.com/
Уведомление безопасности usn-2939-1 Отказ в обслуживании