• Все разделы
  • Статьи
  • Медиа
  • Новости
  • Нормативные материалы
  • Конференции
  • Глоссарий

Бюллетень безопасности ELSA-2011-0163

Главная Специалистам База уязвимостей Бюллетень безопасности ELSA-2011-0163

Карточка уязвимости

Характеристики уязвимости

Уровень опасности
Оценка CVSS
(AV:N/AC:M/Au:N/C:N/I:N/A:C)
Производитель ПО
Описание
Уязвимость в пакетах: kernel-headers, kernel, ocfs2-2.6.18-238.1.1.0.1.el5debug, ocfs2-2.6.18-238.1.1.0.1.el5PAE, kernel-PAE-devel, kernel-doc, kernel-debug, kernel-devel, kernel-xen-devel, oracleasm-2.6.18-238.1.1.0.1.el5, oracleasm-2.6.18-238.1.1.0.1.el5xen, kernel-PAE, kernel-debug-devel, oracleasm-2.6.18-238.1.1.0.1.el5debug, ocfs2-2.6.18-238.1.1.0.1.el5, ocfs2-2.6.18-238.1.1.0.1.el5xen, kernel-xen, oracleasm-2.6.18-238.1.1.0.1.el5PAE.
Как исправить
Для устранения уязвимости обновите следующие пакеты:
kernel-PAE до версии 2.6.18 или выше
kernel до версии 2.6.18 или выше
oracleasm-2.6.18-238.1.1.0.1.el5 до версии 2.0.5 или выше
kernel-doc до версии 2.6.18 или выше
kernel-debug до версии 2.6.18 или выше
kernel-devel до версии 2.6.18 или выше
kernel-xen-devel до версии 2.6.18 или выше
ocfs2-2.6.18-238.1.1.0.1.el5 до версии 1.4.8 или выше
kernel-PAE-devel до версии 2.6.18 или выше
ocfs2-2.6.18-238.1.1.0.1.el5PAE до версии 1.4.8 или выше
kernel-xen до версии 2.6.18 или выше
oracleasm-2.6.18-238.1.1.0.1.el5PAE до версии 2.0.5 или выше
kernel-debug-devel до версии 2.6.18 или выше
oracleasm-2.6.18-238.1.1.0.1.el5debug до версии 2.0.5 или выше
oracleasm-2.6.18-238.1.1.0.1.el5xen до версии 2.0.5 или выше
ocfs2-2.6.18-238.1.1.0.1.el5xen до версии 1.4.8 или выше
kernel-headers до версии 2.6.18 или выше
ocfs2-2.6.18-238.1.1.0.1.el5debug до версии 1.4.8 или выше
Бюллетень безопасности ELSA-2007-0993 Бюллетень безопасности ELSA-2014-0328