• Все разделы
  • Статьи
  • Медиа
  • Новости
  • Нормативные материалы
  • Конференции
  • Глоссарий

Бюллетень безопасности ELSA-2009-1163

Главная Специалистам База уязвимостей Бюллетень безопасности ELSA-2009-1163

Карточка уязвимости

Характеристики уязвимости

Уровень опасности
Оценка CVSS
(AV:N/AC:L/Au:N/C:C/I:C/A:C)
Производитель ПО
Описание
Уязвимость в пакетах: seamonkey-nspr, seamonkey-nss-devel, seamonkey-nss, seamonkey-nspr-devel, seamonkey-js-debugger, seamonkey, seamonkey-mail, seamonkey-dom-inspector, seamonkey-devel, seamonkey-chat.
Как исправить
Для устранения уязвимости обновите следующие пакеты:
seamonkey-nspr до версии 1.0.9 или выше
seamonkey-js-debugger до версии 1.0.9 или выше
seamonkey-devel до версии 1.0.9 или выше
seamonkey-nss-devel до версии 1.0.9 или выше
seamonkey-nspr-devel до версии 1.0.9 или выше
seamonkey-nss до версии 1.0.9 или выше
seamonkey-mail до версии 1.0.9 или выше
seamonkey-dom-inspector до версии 1.0.9 или выше
seamonkey до версии 1.0.9 или выше
seamonkey-chat до версии 1.0.9 или выше
Ссылки
Источник: CVE
Наименование: CVE-2009-2462
URL: http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2009-2462

Источник: CVE
Наименование: CVE-2009-2463
URL: http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2009-2463

Источник: CVE
Наименование: CVE-2009-2466
URL: http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2009-2466

https://oss.oracle.com/pipermail/el-errata/2009-July/001087.html
https://www.redhat.com/security/data/cve/RHSA-2009-1163.html
Бюллетень безопасности ELSA-2009-1162 Бюллетень безопасности ELSA-2011-0281