Расширенный

Бюллетень безопасности ELSA-2011-0412

Бюллетень безопасности ELSA-2011-0412

23 апреля 2015
Уровень опасности
Оценка CVSS
(AV:L/AC:L/Au:N/C:C/I:C/A:C)
Производитель ПО
Наименование ПО
Описание
Уязвимость в пакетах: glibc-devel, glibc-utils, glibc, nscd, glibc-headers, glibc-common.
Как исправить
Для устранения уязвимости обновите следующие пакеты:
glibc-headers до версии 2.5 или выше
glibc-utils до версии 2.5 или выше
glibc-common до версии 2.5 или выше
glibc-devel до версии 2.5 или выше
glibc до версии 2.5 или выше
nscd до версии 2.5 или выше
Ссылки
Источни: CVE
Наименование: CVE-2011-0536
URL: http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2011-0536

Источни: CVE
Наименование: CVE-2011-1095
URL: http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2011-1095

Источни: CVE
Наименование: CVE-2010-0296
URL: http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2010-0296

Источни: CVE
Наименование: CVE-2011-1071
URL: http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2011-1071

https://oss.oracle.com/pipermail/el-errata/2011-April/002053.html
https://www.redhat.com/security/data/cve/RHSA-2011-0412.html