• Все разделы
  • Статьи
  • Медиа
  • Новости
  • Нормативные материалы
  • Конференции
  • Глоссарий

Уведомление безопасности SUSE-SA:2003:019

Главная Специалистам База уязвимостей Уведомление безопасности SUSE-SA:2003:019

Карточка уязвимости

Характеристики уязвимости

Уровень опасности
Оценка CVSS
(AV:N/AC:L/Au:N/C:P/I:P/A:P)
Производитель ПО
Наименование ПО
ethereal (any)
Описание
Уведомление безопасности об уязвимостях SUSE Linux Database Server, SUSE eMail Server III, SUSE Linux Enterprise Server 7, SUSE Linux Firewall on CD/Admin host, SUSE Linux Connectivity Server, SUSE Linux Office Server
Как исправить
Проблема может быть решена обновлением операционной системы до следующих версий пакетов в зависимости от архитектуры:
openSUSE 8.0:
i386:
ethereal - 0.9.6-153
openSUSE 7.3:
sparc:
ethereal - 0.9.6-57
openSUSE 8.1:
i586:
ethereal - 0.9.6-152
openSUSE 7.1:
i386:
ethereal - 0.9.6-156
openSUSE 7.2:
i386:
ethereal - 0.9.6-155
Уведомление безопасности SUSE-SA:2004:033 Уведомление безопасности SUSE-SA:2006:070