• Все разделы
  • Статьи
  • Медиа
  • Новости
  • Нормативные материалы
  • Конференции
  • Глоссарий

Уведомление безопасности DSA-2524

Главная Специалистам База уязвимостей Уведомление безопасности DSA-2524

Карточка уязвимости

Характеристики уязвимости

Уровень опасности
Оценка CVSS
(AV:N/AC:L/Au:N/C:N/I:N/A:P)
Производитель ПО
Наименование ПО
openttd (any)
Описание
Уведомление безопасности об уязвимостях openttd
Как исправить
Проблема может быть решена обновлением операционной системы до следующих версий пакетов в зависимости от архитектуры:
Debian GNU/Linux 6:
noarch:
openttd - 1.0.4-6
Ссылки
http://www.debian.org/security/dsa-2524/

Источник: CVE
Наименование: CVE-2012-3436
URL: http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2012-3436

Источник: CVE
Наименование: CVE-2012-0049
URL: http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2012-0049

Уведомление безопасности DSA-2525 Уведомление безопасности DSA-2251