• Все разделы
  • Статьи
  • Медиа
  • Новости
  • Нормативные материалы
  • Конференции
  • Глоссарий

Уведомление безопасности DSA-2574

Главная Специалистам База уязвимостей Уведомление безопасности DSA-2574

Карточка уязвимости

Характеристики уязвимости

Уровень опасности
Оценка CVSS
(AV:N/AC:L/Au:S/C:P/I:P/A:P)
Производитель ПО
Наименование ПО
typo3 (any) typo3-database (any) typo3-dummy (any) typo3-src-4.5 (any)
Описание
Уведомление безопасности об уязвимостях typo3-src
Как исправить
Проблема может быть решена обновлением операционной системы до следующих версий пакетов в зависимости от архитектуры:
Debian GNU/Linux 6:
noarch:
typo3-src - 4.3.9+dfsg1-1+squeeze7
Ссылки
http://www.debian.org/security/dsa-2574/

Источник: CVE
Наименование: CVE-2012-6145
URL: http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2012-6145

Источник: CVE
Наименование: CVE-2012-6144
URL: http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2012-6144

Источник: CVE
Наименование: CVE-2012-6147
URL: http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2012-6147

Источник: CVE
Наименование: CVE-2012-6146
URL: http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2012-6146

Уведомление безопасности DSA-2463 Уведомление безопасности DSA-1601