Расширенный

Уведомление безопасности DSA-836

Уведомление безопасности DSA-836

7 Апреля 2015
Уровень опасности
Оценка CVSS
(AV:L/AC:L/Au:N/C:N/I:P/A:N)
Производитель ПО
Наименование ПО
Описание
Уведомление безопасности об уязвимостях cfengine2, cfengine2-doc
Как исправить
Проблема может быть решена обновлением операционной системы до следующих версий пакетов в зависимости от архитектуры:
Debian GNU/Linux 3.1:
ppc:
cfengine2 - 2.1.14-1sarge1
s390x:
cfengine2 - 2.1.14-1sarge1
m68k:
cfengine2 - 2.1.14-1sarge1
i686:
cfengine2 - 2.1.14-1sarge1
arm:
cfengine2 - 2.1.14-1sarge1
sparc:
cfengine2 - 2.1.14-1sarge1
x86-64:
cfengine2 - 2.1.14-1sarge1
alpha:
cfengine2 - 2.1.14-1sarge1
ia64:
cfengine2 - 2.1.14-1sarge1
mips:
cfengine2 - 2.1.14-1sarge1
noarch:
cfengine2-doc - 2.1.14-1sarge1
mipsel:
cfengine2 - 2.1.14-1sarge1
hppa:
cfengine2 - 2.1.14-1sarge1
Ссылки
http://www.debian.org/security/dsa-836/

Источни: CVE
Наименование: CVE-2005-3137
URL: http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2005-3137

Источни: CVE
Наименование: CVE-2005-2960
URL: http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2005-2960