Расширенный

Уведомление безопасности DSA-908

Уведомление безопасности DSA-908

7 апреля 2015
Уровень опасности
Оценка CVSS
(AV:N/AC:H/Au:N/C:P/I:P/A:P)
Производитель ПО
Наименование ПО
Описание
Уведомление безопасности об уязвимостях sylpheed-claws-i18n, sylpheed-claws-spamassassin, sylpheed-claws-image-viewer, sylpheed-claws-plugins, sylpheed-claws-trayicon, libsylpheed-claws-dev, sylpheed-claws-scripts, sylpheed-claws-clamav, sylpheed-claws-dillo-viewer, sylpheed-claws-pgpmime, sylpheed-claws
Как исправить
Проблема может быть решена обновлением операционной системы до следующих версий пакетов в зависимости от архитектуры:
Debian GNU/Linux 3.0:
ppc:
sylpheed-claws - 0.7.4claws-3woody1
s390x:
sylpheed-claws - 0.7.4claws-3woody1
m68k:
sylpheed-claws - 0.7.4claws-3woody1
i686:
sylpheed-claws - 0.7.4claws-3woody1
hppa:
sylpheed-claws - 0.7.4claws-3woody1
sparc:
sylpheed-claws - 0.7.4claws-3woody1
alpha:
sylpheed-claws - 0.7.4claws-3woody1
ia64:
sylpheed-claws - 0.7.4claws-3woody1
mips:
sylpheed-claws - 0.7.4claws-3woody1
mipsel:
sylpheed-claws - 0.7.4claws-3woody1
arm:
sylpheed-claws - 0.7.4claws-3woody1
Debian GNU/Linux 3.1:
ppc:
libsylpheed-claws-dev - 1.0.4-1sarge1
sylpheed-claws - 1.0.4-1sarge1
sylpheed-claws-clamav - 1.0.4-1sarge1
sylpheed-claws-dillo-viewer - 1.0.4-1sarge1
sylpheed-claws-image-viewer - 1.0.4-1sarge1
sylpheed-claws-pgpmime - 1.0.4-1sarge1
sylpheed-claws-spamassassin - 1.0.4-1sarge1
sylpheed-claws-trayicon - 1.0.4-1sarge1
s390x:
libsylpheed-claws-dev - 1.0.4-1sarge1
sylpheed-claws - 1.0.4-1sarge1
sylpheed-claws-clamav - 1.0.4-1sarge1
sylpheed-claws-dillo-viewer - 1.0.4-1sarge1
sylpheed-claws-image-viewer - 1.0.4-1sarge1
sylpheed-claws-pgpmime - 1.0.4-1sarge1
sylpheed-claws-spamassassin - 1.0.4-1sarge1
sylpheed-claws-trayicon - 1.0.4-1sarge1
m68k:
libsylpheed-claws-dev - 1.0.4-1sarge1
sylpheed-claws - 1.0.4-1sarge1
sylpheed-claws-clamav - 1.0.4-1sarge1
sylpheed-claws-dillo-viewer - 1.0.4-1sarge1
sylpheed-claws-image-viewer - 1.0.4-1sarge1
sylpheed-claws-pgpmime - 1.0.4-1sarge1
sylpheed-claws-spamassassin - 1.0.4-1sarge1
sylpheed-claws-trayicon - 1.0.4-1sarge1
i686:
libsylpheed-claws-dev - 1.0.4-1sarge1
sylpheed-claws - 1.0.4-1sarge1
sylpheed-claws-clamav - 1.0.4-1sarge1
sylpheed-claws-dillo-viewer - 1.0.4-1sarge1
sylpheed-claws-image-viewer - 1.0.4-1sarge1
sylpheed-claws-pgpmime - 1.0.4-1sarge1
sylpheed-claws-spamassassin - 1.0.4-1sarge1
sylpheed-claws-trayicon - 1.0.4-1sarge1
arm:
libsylpheed-claws-dev - 1.0.4-1sarge1
sylpheed-claws - 1.0.4-1sarge1
sylpheed-claws-clamav - 1.0.4-1sarge1
sylpheed-claws-dillo-viewer - 1.0.4-1sarge1
sylpheed-claws-image-viewer - 1.0.4-1sarge1
sylpheed-claws-pgpmime - 1.0.4-1sarge1
sylpheed-claws-spamassassin - 1.0.4-1sarge1
sylpheed-claws-trayicon - 1.0.4-1sarge1
sparc:
libsylpheed-claws-dev - 1.0.4-1sarge1
sylpheed-claws - 1.0.4-1sarge1
sylpheed-claws-clamav - 1.0.4-1sarge1
sylpheed-claws-dillo-viewer - 1.0.4-1sarge1
sylpheed-claws-image-viewer - 1.0.4-1sarge1
sylpheed-claws-pgpmime - 1.0.4-1sarge1
sylpheed-claws-spamassassin - 1.0.4-1sarge1
sylpheed-claws-trayicon - 1.0.4-1sarge1
x86-64:
libsylpheed-claws-dev - 1.0.4-1sarge1
sylpheed-claws - 1.0.4-1sarge1
sylpheed-claws-clamav - 1.0.4-1sarge1
sylpheed-claws-dillo-viewer - 1.0.4-1sarge1
sylpheed-claws-image-viewer - 1.0.4-1sarge1
sylpheed-claws-pgpmime - 1.0.4-1sarge1
sylpheed-claws-spamassassin - 1.0.4-1sarge1
sylpheed-claws-trayicon - 1.0.4-1sarge1
alpha:
libsylpheed-claws-dev - 1.0.4-1sarge1
sylpheed-claws - 1.0.4-1sarge1
sylpheed-claws-clamav - 1.0.4-1sarge1
sylpheed-claws-dillo-viewer - 1.0.4-1sarge1
sylpheed-claws-image-viewer - 1.0.4-1sarge1
sylpheed-claws-pgpmime - 1.0.4-1sarge1
sylpheed-claws-spamassassin - 1.0.4-1sarge1
sylpheed-claws-trayicon - 1.0.4-1sarge1
ia64:
libsylpheed-claws-dev - 1.0.4-1sarge1
sylpheed-claws - 1.0.4-1sarge1
sylpheed-claws-clamav - 1.0.4-1sarge1
sylpheed-claws-dillo-viewer - 1.0.4-1sarge1
sylpheed-claws-image-viewer - 1.0.4-1sarge1
sylpheed-claws-pgpmime - 1.0.4-1sarge1
sylpheed-claws-spamassassin - 1.0.4-1sarge1
sylpheed-claws-trayicon - 1.0.4-1sarge1
mips:
libsylpheed-claws-dev - 1.0.4-1sarge1
sylpheed-claws - 1.0.4-1sarge1
sylpheed-claws-clamav - 1.0.4-1sarge1
sylpheed-claws-dillo-viewer - 1.0.4-1sarge1
sylpheed-claws-image-viewer - 1.0.4-1sarge1
sylpheed-claws-pgpmime - 1.0.4-1sarge1
sylpheed-claws-spamassassin - 1.0.4-1sarge1
sylpheed-claws-trayicon - 1.0.4-1sarge1
noarch:
sylpheed-claws-i18n - 1.0.4-1sarge1
sylpheed-claws-plugins - 1.0.4-1sarge1
sylpheed-claws-scripts - 1.0.4-1sarge1
mipsel:
libsylpheed-claws-dev - 1.0.4-1sarge1
sylpheed-claws - 1.0.4-1sarge1
sylpheed-claws-clamav - 1.0.4-1sarge1
sylpheed-claws-dillo-viewer - 1.0.4-1sarge1
sylpheed-claws-image-viewer - 1.0.4-1sarge1
sylpheed-claws-pgpmime - 1.0.4-1sarge1
sylpheed-claws-spamassassin - 1.0.4-1sarge1
sylpheed-claws-trayicon - 1.0.4-1sarge1
hppa:
libsylpheed-claws-dev - 1.0.4-1sarge1
sylpheed-claws - 1.0.4-1sarge1
sylpheed-claws-clamav - 1.0.4-1sarge1
sylpheed-claws-dillo-viewer - 1.0.4-1sarge1
sylpheed-claws-image-viewer - 1.0.4-1sarge1
sylpheed-claws-pgpmime - 1.0.4-1sarge1
sylpheed-claws-spamassassin - 1.0.4-1sarge1
sylpheed-claws-trayicon - 1.0.4-1sarge1
Ссылки
http://www.debian.org/security/dsa-908/

Источни: CVE
Наименование: CVE-2005-3354
URL: http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2005-3354