Расширенный

Уведомление безопасности DSA-1443

Уведомление безопасности DSA-1443

7 Апреля 2015
Уровень опасности
Оценка CVSS
(AV:N/AC:L/Au:N/C:N/I:N/A:P)
Производитель ПО
Наименование ПО
tcpreen (any)
Описание
Уведомление безопасности об уязвимостях tcpreen
Как исправить
Проблема может быть решена обновлением операционной системы до следующих версий пакетов в зависимости от архитектуры:
Debian GNU/Linux 4:
ppc:
tcpreen - 1.4.3-0.1etch1
s390x:
tcpreen - 1.4.3-0.1etch1
i686:
tcpreen - 1.4.3-0.1etch1
arm:
tcpreen - 1.4.3-0.1etch1
sparc:
tcpreen - 1.4.3-0.1etch1
x86-64:
tcpreen - 1.4.3-0.1etch1
alpha:
tcpreen - 1.4.3-0.1etch1
ia64:
tcpreen - 1.4.3-0.1etch1
mips:
tcpreen - 1.4.3-0.1etch1
mipsel:
tcpreen - 1.4.3-0.1etch1
hppa:
tcpreen - 1.4.3-0.1etch1
Ссылки
http://www.debian.org/security/dsa-1443/

Источни: CVE
Наименование: CVE-2007-6562
URL: http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2007-6562