• Все разделы
  • Статьи
  • Медиа
  • Новости
  • Нормативные материалы
  • Конференции
  • Глоссарий

Уведомление безопасности DSA-1006

Главная Специалистам База уязвимостей Уведомление безопасности DSA-1006

Карточка уязвимости

Характеристики уязвимости

Уровень опасности
Оценка CVSS
(AV:L/AC:L/Au:N/C:P/I:P/A:P)
Производитель ПО
Наименование ПО
Описание
Уведомление безопасности об уязвимостях wzdftpd, wzdftpd-mod-tcl, wzdftpd-back-mysql, wzdftpd-mod-perl, wzdftpd-dev
Как исправить
Проблема может быть решена обновлением операционной системы до следующих версий пакетов в зависимости от архитектуры:
Debian GNU/Linux 3.1:
ppc:
wzdftpd - 0.5.2-1.1sarge1
wzdftpd-back-mysql - 0.5.2-1.1sarge1
wzdftpd-dev - 0.5.2-1.1sarge1
wzdftpd-mod-perl - 0.5.2-1.1sarge1
wzdftpd-mod-tcl - 0.5.2-1.1sarge1
s390x:
wzdftpd - 0.5.2-1.1sarge1
wzdftpd-back-mysql - 0.5.2-1.1sarge1
wzdftpd-dev - 0.5.2-1.1sarge1
wzdftpd-mod-perl - 0.5.2-1.1sarge1
wzdftpd-mod-tcl - 0.5.2-1.1sarge1
m68k:
wzdftpd - 0.5.2-1.1sarge1
wzdftpd-back-mysql - 0.5.2-1.1sarge1
wzdftpd-dev - 0.5.2-1.1sarge1
wzdftpd-mod-perl - 0.5.2-1.1sarge1
wzdftpd-mod-tcl - 0.5.2-1.1sarge1
i686:
wzdftpd - 0.5.2-1.1sarge1
wzdftpd-back-mysql - 0.5.2-1.1sarge1
wzdftpd-dev - 0.5.2-1.1sarge1
wzdftpd-mod-perl - 0.5.2-1.1sarge1
wzdftpd-mod-tcl - 0.5.2-1.1sarge1
hppa:
wzdftpd - 0.5.2-1.1sarge1
wzdftpd-back-mysql - 0.5.2-1.1sarge1
wzdftpd-dev - 0.5.2-1.1sarge1
wzdftpd-mod-perl - 0.5.2-1.1sarge1
wzdftpd-mod-tcl - 0.5.2-1.1sarge1
sparc:
wzdftpd - 0.5.2-1.1sarge1
wzdftpd-back-mysql - 0.5.2-1.1sarge1
wzdftpd-dev - 0.5.2-1.1sarge1
wzdftpd-mod-perl - 0.5.2-1.1sarge1
wzdftpd-mod-tcl - 0.5.2-1.1sarge1
x86-64:
wzdftpd - 0.5.2-1.1sarge1
wzdftpd-back-mysql - 0.5.2-1.1sarge1
wzdftpd-dev - 0.5.2-1.1sarge1
wzdftpd-mod-perl - 0.5.2-1.1sarge1
wzdftpd-mod-tcl - 0.5.2-1.1sarge1
alpha:
wzdftpd - 0.5.2-1.1sarge1
wzdftpd-back-mysql - 0.5.2-1.1sarge1
wzdftpd-dev - 0.5.2-1.1sarge1
wzdftpd-mod-perl - 0.5.2-1.1sarge1
wzdftpd-mod-tcl - 0.5.2-1.1sarge1
ia64:
wzdftpd - 0.5.2-1.1sarge1
wzdftpd-back-mysql - 0.5.2-1.1sarge1
wzdftpd-dev - 0.5.2-1.1sarge1
wzdftpd-mod-perl - 0.5.2-1.1sarge1
wzdftpd-mod-tcl - 0.5.2-1.1sarge1
mips:
wzdftpd - 0.5.2-1.1sarge1
wzdftpd-back-mysql - 0.5.2-1.1sarge1
wzdftpd-dev - 0.5.2-1.1sarge1
wzdftpd-mod-perl - 0.5.2-1.1sarge1
wzdftpd-mod-tcl - 0.5.2-1.1sarge1
mipsel:
wzdftpd - 0.5.2-1.1sarge1
wzdftpd-back-mysql - 0.5.2-1.1sarge1
wzdftpd-dev - 0.5.2-1.1sarge1
wzdftpd-mod-perl - 0.5.2-1.1sarge1
wzdftpd-mod-tcl - 0.5.2-1.1sarge1
arm:
wzdftpd - 0.5.2-1.1sarge1
wzdftpd-back-mysql - 0.5.2-1.1sarge1
wzdftpd-dev - 0.5.2-1.1sarge1
wzdftpd-mod-perl - 0.5.2-1.1sarge1
wzdftpd-mod-tcl - 0.5.2-1.1sarge1
Ссылки
http://www.debian.org/security/dsa-1006/

Источник: CVE
Наименование: CVE-2005-3081
URL: http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2005-3081

Уведомление безопасности DSA-1599 Уведомление безопасности DSA-1747