• Все разделы
  • Статьи
  • Медиа
  • Новости
  • Нормативные материалы
  • Конференции
  • Глоссарий

Уведомление безопасности DSA-050

Главная Специалистам База уязвимостей Уведомление безопасности DSA-050

Карточка уязвимости

Характеристики уязвимости

Уровень опасности
Оценка CVSS
(AV:L/AC:L/Au:N/C:P/I:P/A:P)
Производитель ПО
Наименование ПО
sendfile (any)
Описание
Уведомление безопасности об уязвимостях sendfile
Как исправить
Проблема может быть решена обновлением операционной системы до следующих версий пакетов в зависимости от архитектуры:
Debian GNU/Linux 2.2:
ppc:
sendfile - 2.1-20.2
m68k:
sendfile - 2.1-20.2
i686:
sendfile - 2.1-20.2
sparc:
sendfile - 2.1-20.2
alpha:
sendfile - 2.1-20.2
arm:
sendfile - 2.1-20.2
Ссылки
http://www.debian.org/security/dsa-050/

Источник: CVE
Наименование: CVE-2001-0623
URL: http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2001-0623

DSA-391-1 freesweep -- переполнение буфера Уведомление безопасности DSA-052