• Все разделы
  • Статьи
  • Медиа
  • Новости
  • Нормативные материалы
  • Конференции
  • Глоссарий

Уведомление безопасности DSA-1711

Главная Специалистам База уязвимостей Уведомление безопасности DSA-1711

Карточка уязвимости

Характеристики уязвимости

Уровень опасности
Оценка CVSS
(AV:N/AC:L/Au:N/C:C/I:C/A:C)
Производитель ПО
Наименование ПО
typo3 (any) typo3-src-4.0 (any)
Описание
Уведомление безопасности об уязвимостях typo3, typo3-src-4.0
Как исправить
Проблема может быть решена обновлением операционной системы до следующих версий пакетов в зависимости от архитектуры:
Debian GNU/Linux 4:
noarch:
typo3 - 4.0.2+debian-7
typo3-src-4.0 - 4.0.2+debian-7
Ссылки
http://www.debian.org/security/dsa-1711/

Источник: CVE
Наименование: CVE-2009-0258
URL: http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2009-0258

Источник: CVE
Наименование: CVE-2009-0257
URL: http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2009-0257

Источник: CVE
Наименование: CVE-2009-0256
URL: http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2009-0256

Источник: CVE
Наименование: CVE-2009-0255
URL: http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2009-0255

Уведомление безопасности DSA-142 Уведомление безопасности DSA-1330