• Все разделы
  • Статьи
  • Медиа
  • Новости
  • Нормативные материалы
  • Конференции
  • Глоссарий

Уведомление безопасности usn-2299-1

Главная Специалистам База уязвимостей Уведомление безопасности usn-2299-1

Карточка уязвимости

Характеристики уязвимости

Уровень опасности
Оценка CVSS
(AV:N/AC:M/Au:N/C:P/I:P/A:P)
Производитель ПО
Наименование ПО
Описание
Уведомление безопасности об уязвимостях apache2
Как исправить
Проблема может быть решена обновлением операционной системы до следующих версий пакетов:
Ubuntu 10.04 LTS:
apache2.2-bin - 2.2.14-5ubuntu8.14
Ubuntu 14.04 LTS:
apache2-bin - 2.4.7-1ubuntu4.1
Ubuntu 12.04 LTS:
apache2.2-bin - 2.2.22-1ubuntu1.7
Ссылки
http://www.ubuntu.com/usn/usn-2299-1/

Источник: CVE
Наименование: CVE-2014-0231
URL: http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2014-0231

Источник: CVE
Наименование: CVE-2014-0118
URL: http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2014-0118

Источник: CVE
Наименование: CVE-2014-0117
URL: http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2014-0117

Источник: CVE
Наименование: CVE-2014-0226
URL: http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2014-0226

Уведомление безопасности usn-2294-1 Уведомление безопасности usn-2307-1