Расширенный

Отказ в обслуживании

Отказ в обслуживании

19 июля 2012
Уровень опасности
Оценка CVSS
(AV:N/AC:L/Au:N/C:N/I:N/A:P)
Производитель ПО
Наименование ПО
Apache HTTP Server (2.0.30, 2.0.52)
Apache (B.2.0.53.00)
Описание
Уязвимость обнаружена из-за ограничений длины поля в некоторых запросах. Если злоумышленник, действующий удаленно, может отправить большое количество данных на сервер. В этом случае дочерние процессы Apache буду потреблять пропорциональное этим запросам количество памяти, что приведет к отказу в обслуживании.
Как исправить
Для устранения уязвимости необходимо установить последнюю версию продукта, соответствующую используемой платформе. Необходимую информацию можно получить по адресу:
http://www.apache.org/
Ссылки