• Все разделы
  • Статьи
  • Медиа
  • Новости
  • Нормативные материалы
  • Конференции
  • Глоссарий

Уведомление безопасности openSUSE-SU-2012:0917-1

Главная Специалистам База уязвимостей Уведомление безопасности openSUSE-SU-2012:0917-1

Карточка уязвимости

Характеристики уязвимости

Уровень опасности
Оценка CVSS
Производитель ПО
Описание
Уведомление безопасности об уязвимостях openSUSE 12.1, openSUSE 11.4
Как исправить
Проблема может быть решена обновлением операционной системы до следующих версий пакетов в зависимости от архитектуры:
openSUSE 12.1:
i586:
MozillaThunderbird-debuginfo - 14.0-33.26.2
enigmail - 1.4.3+14.0-33.26.2
MozillaThunderbird-devel - 14.0-33.26.2
enigmail-debuginfo - 1.4.3+14.0-33.26.2
MozillaThunderbird-debugsource - 14.0-33.26.2
MozillaThunderbird-translations-common - 14.0-33.26.2
MozillaThunderbird-devel-debuginfo - 14.0-33.26.2
MozillaThunderbird-buildsymbols - 14.0-33.26.2
MozillaThunderbird-translations-other - 14.0-33.26.2
MozillaThunderbird - 14.0-33.26.2
openSUSE 11.4:
i586:
MozillaThunderbird-devel - 14.0-24.2
MozillaThunderbird - 14.0-24.2
MozillaThunderbird-debugsource - 14.0-24.2
enigmail - 1.4.3+14.0-24.2
MozillaThunderbird-translations-common - 14.0-24.2
MozillaThunderbird-debuginfo - 14.0-24.2
enigmail-debuginfo - 1.4.3+14.0-24.2
MozillaThunderbird-buildsymbols - 14.0-24.2
MozillaThunderbird-devel-debuginfo - 14.0-24.2
MozillaThunderbird-translations-other - 14.0-24.2
Уведомление безопасности openSUSE-SU-2011:1076-1 Уведомление безопасности SUSE-SU-2011:1298-1