Новости

В платформе для создания сайтов Joomla! исправлены критические уязвимости

06.07.2017
В платформе для создания сайтов Joomla! исправлены критические уязвимости

04.07.2017 вышла новая версия системы управления контентом (Content Management System, CMS) Joomla! 3.7.3, которая устраняет три критических уязвимости.

Две уязвимости затрагивают версии от 1.7.3 до 3.7.2. Уязвимость CVE-2017-9933 связана с раскрытием информации, эксплуатация уязвимости CVE-2017-9934 может привести к возможности проведения атаки типа «межсайтовое выполнение сценариев» (ХSS).

Третья уязвимость затрагивает версии от 1.5.0 до 3.7.2 и также может быть использована в ходе проведения атаки типа «межсайтовое выполнение сценариев».