Новости

Adobe исправила уязвимости в Acrobat и Reader

13.01.2016
Adobe исправила уязвимости в Acrobat и Reader
12.01.2016 компания Adobe выпустила бюллетень безопасности (APSB16-02), содержащий описание 17 уязвимостей для продуктов Adobe Acrobat и Adobe Reader (версий 15.009.20077, 15.006.30097, 11.0.13, а также их более ранних версиях) для операционных систем Windows и Mac OS X.

Эксплуатация уязвимостей позволяет злоумышленнику удаленно выполнить произвольный код на целевой системе.

Большинство уязвимостей, устраняемых в рамках данного обновления, связаны с ошибками использования памяти после освобождения и повреждениями памяти. Ряд уязвимостей связан с возможностью обхода ограничений безопасности при использовании Javascript API и ошибками двойного освобождения памяти.

Специалисты компании рекомендуют всем пользователям обновить указанное программное обеспечение до последних версий. Сделать это можно вручную, открыв меню программы «Справка» и выбрав пункт «Проверка обновлений...».