Новости

Adobe устранила критическую уязвимость в Shockwave Player

28.10.2015
Adobe устранила критическую уязвимость в Shockwave Player
27.10.2015 компания Adobe выпустила бюллетень безопасности (APSB15-26), устраняющий критическую уязвимость в Adobe Shockwave Player (версии 12.2.0.162, а также более ранних версиях) для операционных систем Windows и Mac OS X.

Уязвимость связана с повреждением памяти, ее эксплуатация может позволить злоумышленнику получить контроль над системой и выполнить произвольный код.

С целью защиты от уязвимости производитель рекомендует пользователям обновить указанное программное обеспечение до последней версии — 12.2.1.171.