Новости

Adobe исправила множественные уязвимости в своих продуктах

20.07.2015
Adobe исправила множественные уязвимости в своих продуктах
08.07.2015 компания Adobe выпустила бюллетень безопасности (APSB15-16), устраняющий 37 критических уязвимостей во всех поддерживаемых версиях Adobe Flash Player (18.0.0.194, 13.0.0.296, 11.2.202.468, а также их более ранних версиях) и Adobe AIR (18.0.0.144 и более ранних версиях) для операционных систем Windows, Mac OS X и Linux.

Уязвимости потенциально могли позволить злоумышленнику получить контроль над уязвимой системой, выполнить произвольный код и раскрыть информацию.

14.07.2015 компанией Adobe был выпущен ещё один бюллетень безопасности (APSB15-18), устраняющий 2 критические уязвимости в Adobe Flash Player, связанные с ошибками памяти. Их эксплуатация могла привести к удаленному выполнению произвольного кода злоумышленником. Кроме того, 14 июля были выпущены бюллетени безопасности, исправляющие 46 критических уязвимостей в Adobe Acrobat и Adobe Reader (APSB15-15), а также 2 критические уязвимости в Adobe Shockwave Player (APSB15-17).

Эксплуатация уязвимостей, обнаруженных в продуктах Acrobat и Reader, могла позволить злоумышленнику повысить свои привилегии, выполнить произвольный код на скомпрометированной системе, вызвать отказ в обслуживании, а также привести к утечке информации и раскрытию важных данных.

Специалисты компании рекомендуют всем пользователям обновить указанное программное обеспечение до последних версий.